Feed Me Haxball Community
Hello and welcome to Feed Me, the UK's longest running and most successful haxball community and league.

Feel free to have a browse around and if you're interested in joining our community and/or finding a team, why not sign up?

Lag spikes, i need help =(

View previous topic View next topic Go down

Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 05:35

Well, the problem I'm currently having with the Haxball is that my "max ping"is very high. I was playing without any problem until a few days ago, with pings of 90/100, 80/90, 100/110, but then I had to reformat the computer for various reasons. It should also be clear that I got my internet connection to 6MB. From the day I reinstalled windows, I could not play again as before, because the second number is very high ping. In most rooms, my first ping is 80.90 and 100, no more than that, but the second was totally des levels, with numbers like 300, 400, 500 and 600. This does not affect the gameplay entirely, because the game is fluid, but when the second ping rises to those levels (happens very often), my character "skate" to any side or turn up elsewhere. From what I could ascertain, this problem is called "lag spikes".
I use Google Chrome, but also tried to play in Firefox although it is the same as the previous. On the other hand, the computer has no virus, sinceit was formatted a few days ago, so it is clean of any threat.

Finally, I show the results I got on speedtest and ping test respectively:

(I cant show through this forum because I'm new. But the results were: Download: 4.85 MB / s, Upload: 1.37 MB / s Ping 38 ms. Grade: A. Ping Test: Ping 37 ms, Jitter: 37 ms, Packet Loss:% 1. Line quality: B)

Anyway, this is the problem I've been carrying for several days, very annoying and it wont let me play well. Anyone have a solution?

Thanks and greetings from Argentina.

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Barry on Wed 22 Feb 2012, 07:06

I think your issue is you're from Argentina cheers

_________________

avatar
Barry
Double bounce!
Double bounce!

Posts : 226
Age : 25
Location : Lichfield
Join date : 2012-01-06


Back to top Go down

Re: Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 09:39

No sos gracioso, gato come chori. Gil.

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Taylor Swift on Wed 22 Feb 2012, 11:11

Kaiser wrote:Jitter: 37 ms

Here's your problem.

_________________
'cause there we are again, in the middle of the night
we're dancing around the kitchen in the refrigerator light
down the stairs, i was there, i remember it all too well

and maybe we got lost in translation, maybe i asked for too much
but maybe this thing was a masterpiece 'til you tore it all up
running scared, i was there, i remember it all too well

and you call me up again just to break me like a promise
so casually cruel in the name of being honest
i'm a crumpled up piece of paper lying here
'cause i remember it all, all, all too well
avatar
Taylor Swift
LASER!!!
LASER!!!

Posts : 1809
Age : 25
Location : Leeds
Join date : 2011-09-19


Back to top Go down

Re: Lag spikes, i need help =(

Post by Constantinople on Wed 22 Feb 2012, 15:19

Are you Babooshka?

If not, then maybe it's because you are playing in English rooms and are from Argentina, sadly Sad

_________________


avatar
Constantinople
Official Feed Me Troll

Posts : 993
Join date : 2011-11-12


Back to top Go down

Re: Lag spikes, i need help =(

Post by Griffin on Wed 22 Feb 2012, 17:29

Which operating system are you using?

Are you using a wireless connection?

Have you tried adjusting your firewall?

Are you running any anti-virus programs?
avatar
Griffin
Double bounce!
Double bounce!

Posts : 239
Join date : 2011-08-21


Back to top Go down

Re: Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 19:26

Rachel wrote:
Kaiser wrote:Jitter: 37 ms

Here's your problem.

What's that?

Griffin wrote:Which operating system are you using?

Are you using a wireless connection?

Have you tried adjusting your firewall?

Are you running any anti-virus programs?


I use Windows XP SP3, and yes, I have wireless connection, since I changed it to six megs use a USB adapter.
The firewall never touched it, and the antivirus I use is AVG, but I always had this power before changing the connection and the game worked to perfection ...

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Ghost on Wed 22 Feb 2012, 19:52

Is it one of those USB modem's that use a sim card? Or are you saying it's a USB to ethernet?

_________________
avatar
Ghost
LASER!!!
LASER!!!

Posts : 1419
Age : 32
Location : Wolverhampton
Join date : 2011-09-06


Back to top Go down

Re: Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 20:07

Ghost wrote:Is it one of those USB modem's that use a sim card? Or are you saying it's a USB to ethernet?

The USB is a TP- Link model no TL-WN821N. It is a network adapter, runs to 300 Mbp / s. To browse, download, upload videos, etc. I have no problem, just that when I play, my ping is low, but each time the max ping up to very high numbers.

(P.D: The signal is very good.)

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 20:22

I read that turning off from services (Control Pannel> Adm Tools> Services) the Wireless Zero Configuration fixes the problem. I tried, but once I rebooted the system for the settings to take effect, I could not connect to the Internet.

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Griffin on Wed 22 Feb 2012, 21:32

Make sure you have the latest drivers installed for the wireless adapter.

What kind of router do you have?

Before you reinstalled, did windows have a static IP set? Was there a static IP set in the router/any port forwarding or DMZ settings allocated?
avatar
Griffin
Double bounce!
Double bounce!

Posts : 239
Join date : 2011-08-21


Back to top Go down

Re: Lag spikes, i need help =(

Post by Kaiser on Wed 22 Feb 2012, 22:13

Griffin wrote:Make sure you have the latest drivers installed for the wireless adapter.

What kind of router do you have?

Before you reinstalled, did windows have a static IP set? Was there a static IP set in the router/any port forwarding or DMZ settings allocated?

The drivers are fully up to date. As I said in the post above, the USB adapter model is TP-Link TL-WN821N.And yes, the adapter has an IP assigned to configure, but it was not necessary. Only properly install the drivers began operating.

Kaiser
x or space to kick
x or space to kick

Posts : 6
Join date : 2012-02-22


Back to top Go down

Re: Lag spikes, i need help =(

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum